Client requirements for using the Electronic Applications Platform

  

 

1      Introduction

2      Client configuration requirements


1         Introduction

This page shows you how to configure the settings of your browser in order to be able to use the Electronic Notifications portal.

2         Client configuration requirements

Browser requirements are as follows:

         Operating system: Microsoft Windows XP SP3, Vista SP2, 7 SP1, 8 or higher in 32 (x86) or 64 (x64) bit versions. Windows Server 2003 R2 SP2 or higher, in 32 (x86) or 64 (x64) bit versions. Linux 2.6 or higher (Ubuntu and Guadalinex are supported), in 32 (x86) or 64 (x64/AMD64) bit versions. Mac OS X Snow Leopard (10.6.8 or higher), Lion (10.7.2 or higher) or Mountain Lion (10.8.1 or higher).

         Browser: Microsoft Internet Explorer 7 or higher (32 or 64-bit versions), Mozilla Firefox 4.0 or higher (only the 32-bit version is supported in Windows), Google Chrome 15 or higher, Apple Safari 5 or higher.

         Access: by means of the Cl@ve identification service.

   Cl@ve:Users must use one of the of the supported identification systems (Cl@ve PIN, Cl@ve Permanente or Digital Certificate). Information on Cl@ve.